Santa Fe Disel 2.2 D4EB,Не заводится.

#1
Всем привет,столкнтулся с такой вот проблемой,Машинка норм,в двиг не лазили да и в проводке противоугонка только от шерхана,Дело вот в Чём,ездил норм примерно 2 месяца,до не больших морозов,после...... Приехал ,заглушил и на следующее утро просто не запустил двиг,Заметил,перестал гореть джеки и индикатор подогрева свечей,и ещё заметил что клацают постоянно реле насоса и реле вентилятора их там два.Какаие действия,проверил противоугону норм,снял ECU,разобрал,вроде норм,проверил массы,всё прикручено.В Чём прикол,не могу понять,не уже ли мозги сдулись?У Друга есть диагностический прибор LAUNCH 431pro он мозги двигателя не видит.
Подскажите,может есть подвох,массса или комп накрылся.
 

Gans67

Active Member
#2
Прикуривали? LAUNCH эту машину видит только по IX35 не стесняйтесь посмотрите, а по идее на прибор по обновлениям Корея есть вся. Релюхи счелкают часто при наличии неисправности в блоке управления свечами накала и пониженном бортовой сети ниже 9 вольт. Проверте предохранитель плавкий на 60 ампер - их там три все подписаны, вынимать не обязательно, просто контрольной. Чаще блок управления свечами накала летит, если прикуривали. Ещё беда, если сигнашку повесили на шину CAN , ещё на замок зажигания на управление питанием, если чек перестал гореть ищите проблему в проводке
 
Последнее редактирование:
#3
Не прикуривали,Блок это я так понимаю который ECM?Напруга на клеммах 12В,Преды проверю,на счён шины CAN не знаю.Сегодня разрбрал Комп,по схеме посмотрел управляющие сигналы,на лампы чек,свечей накала,реле вентилятора,реле свечей накала,реле бензанасоса.Все идут с одной микросхемы TLE 6244.В общем сигнал прирывистый когда даже не крутиш а просто включено зажигание примерно в 0.5с тырк тырк тырк.Плату всю проверил,силовые ключи резюки под микроскопом смотрел,где холодная пайка,всё пропаял.
Комп пока не ставил,завтра.Если не получится,даже и не знаю что дальше делать.
 
#4
Такое чувство что микруха TLE6244 накрылась,а может и сам процессор,завтра буду прорверять напруги на плате блока.
 

Gans67

Active Member
#5
Ещё разок диагностикой пошарьте, что то глубоко сразу полезли, иммо то откликается, в лянче есть функция автоматического определения систем, попробуйте.
 
#7
Приветствую,проблемму решили,был косяк в блоке,не пропаян один резистор,холодная пайка,и было не исправно реле противоугонки,так как мы запустили двиг,но работал он не долго,глох примерно через минуту две,в общем по разному.Нашли реле противоугонки,заменили и всё гуд.Урррррааааа.
 
Вверх